Baza WiedzyInstalacja, aktywacja i aktualizacja INSTALACJA → Wymagania techniczne

Wymagania techniczne

Jakie są wymagania techniczne Pakietu JZK 365?

Zalecamy instalację w systemie Windows 11 lub Windows 10. System należy aktualizować regularnie.

Do poprawnej współpracy z zawartością aktywną, usługami on-line, wysyłką JPK i do wielu innych funkcjonalności niezbędny jest komponent Edge WebView2 Runtime. Jest on instalowany standardowo poczas pełnej instalacji. » zobacz jak

    Dozwolone są systemy w wersji od 6.3:

  1. Windows 11 (2021)

  2. Windows Server 2019 (na rynku od 2019, Windows 10.0 Workstation)

  3. Windows 10 (2015, oznaczenie wersji: Windows 10.0)

  4. Windows Server 2016 (2016)

  5. Windows 8.1 (2013, Windows 6.3)

Starsze systemy nie są wspierane.

Programy nie będą działać prawidłowo, jeśli zainstalujesz je w zastrzeżonych folderach systemowych. » zobacz więcej

Ilość potrzebnego miejsca na dysku zależy od wybranych aplikacji oraz ilości przetwarzanych danych. Z reguły 1 GB zupełnie wystarcza.

Zobacz jak wygląda instalacja Pakietu JZK

Do wydajnej pracy zalecamy: A. odpowiednio pojemny dysk SSD; B. odpowiednią ilość RAM tak, aby Windows nie tworzył pliku wymiany; C. komputer stacjonarny (nie laptop); D. procesor klasy minimum i3. Należy pamiętać, że wydajność komputera (w tym dysku SSD) degraduje się z czasem.

Minimalnie obsługiwany ekran to 1366x768 (po dopasowaniu wielkości czcionki). Obsługa bardziej rozbudowanych okienek wymaga rozdzielczości 1920x1080.

Do pracy wielostanowiskowej są dodatkowe wymagania. » zobacz jakie

Zobacz także

Instalacja na dysku chmurowym Czy można zainstalować program na dysku chmurowym typu DropBox, OneDrive albo G-Drive?
Instalacja na dysku zewnętrznym Czy mogę zainstalować Pakiet JZK 365 na dysku chmurowym, zewnętrznym, serwerze NAS?
Instalacja Pakietu JZK Jak zainstalować programy Pakietu JZK 365? Czy można zainstalować kilka programów jednocześnie? Jak zainstalować opcje dodatkowe?
Instalacja w folderach systemowych Czy można instalować programy w folderach systemowych?
Użytkowanie wersji Classic Czy mogę bezpiecznie korzystać z wersji Classic? Albo ze starszych wersji Pakietu JZK? Jak działa zgodność wsteczna?